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1 Schematic:  

1.1 Remarques générales 

1.1.1 Supprimer le cadre et le cartouche 

Options → Configure →Edit tittle sheet  → Remove →Modify → Close → OK 

 

1.1.2 Changer la taille de la feuille 

Options → Configure →Workspace Size ... 

1.1.3 Modifier la grille  
Pour placer les composant et les liaisons, travailler avec une grille de 50. Pour déplacer les références, 

types et valeurs, travailler avec une grille de 10 

Options → Grids … 

1.1.4 Zoomer 

Touche F1 pour avoir la totalité du schéma, touches   +  zoom avant  et touche – zoom arrière 

1.1.5 Sélectionner une partie du schéma structurel  
Afin de faire un copier-coller, un déplacement, une suppression..., il est possible de sélectionner une 

partie du schéma, pour cela, on peut 

• soit utiliser le curseur ( )et entourer la zone sélectionner d'un rectangle avec la souris. 

• soit cliquer successivement sur les éléments à sélectionner en gardant la touche [Ctrl] enfoncée. Si par 

erreur un  élément indésirable a été sélectionné, il suffit pour le retirer de la sélection de cliquer de 

nouveau cet élément en maintenant la touche [Ctrl] enfoncée. 

• On peut aussi combiner les deux méthodes précédentes 

1.1.6 Dédoubler un objet 
• Pour dédoubler n'importe quel objet (composant, liaison, morceau de schéma): 

• sélectionner cet objet (voir 1.1.4) 

• puis en maintenant la toucheCtrl enfoncée,  

• cliquer BG sur l'objet,  maintenir BG enfoncé,  déplacer le curseur, relâcher BG 

• relâcher Ctrl 

 

1.1.7 Placer du texte 

→… 

 

1.2 Composants :  

1.2.1  Placer un composant (place Part): 

→  →puis choisir le composant 

1.2.2 Faire tourner un composant : 

→BG (pour sélectionner le composant) → touche R (Rotate) 
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1.2.3 Obtenir l'image "miroir" d'un composant sélectionné 

Appuyer la touche F (Flip) 

 

1.2.4 Placer un composant avec plusieurs fonctions dans le même 
boîtier 

 Un CD4093 par exemple comporte 4 opérateurs ET NON à deux entrées. Une fois ce composant 

sélectionné, on choisit une des fonctions en complétant la fenêtre .  

 

 

Exemple, pour le CD4093  

Part 

Num 

Brochage Part 

Num 

Brochage 

 

1 

 

 

3 

 
 

2 

 

 

4 

 

1.2.5 Modifier la référence d'un composant 

 → Cliquer Bouton Gauche sur le composant → , cliquer Bouton Droit →Properties → onglet 

Symbol → changer Ref Des 

 

Attention, sur un schéma les composants ont tous des références différentes. 

1.2.6 Rendre visible ou invisible le Type ou la Valeur {value} d'un 
composant 

Le type d'un composant est le nom sous lequel il apparaît dans la librairie 

  → Cliquer BG sur le composant →  cliquer BD →  Properties, → onglet Symbol, →  cocher ou 

décocher  et  

1.2.7 Rendre visible ou invisible le Type ou la Valeur {value} de 
plusieurs composants 

 

En maintenant la touche Ctrl enfoncée,  Cliquer BG sur les composants que l’on veut sélectionne →  

relâcher la touche Ctrl →  Cliquer BD sur un des composants sélectionnés →  Properties, →  onglet 

Symbol →  cocher ou décocher  et  

1.2.8 Déplacer la référence ou le type d'un composant: 

Cliquer sur la référence (le type) en maintenant la touche Majuscule enfoncée afin de ne sélectionner que 

la référence (le type). Une fois la référence (le type) sélectionnée (changement de couleur) lâcher le 

bouton Majuscule. On peut alors faire tourner la référence (le type) avec la touche R (Rotate) ou la 

déplacer avec la souris. 

1.3 Liaison :  

1.3.1 Placer une liaison (place wire) 

 →  Bouton Gauche (début du premier segment) →  Bouton Gauche ( fin du premier segment et 

début du second)… Bouton Droit (pour terminer) 

 



RT 16/11/2011 aide_memoire_PCAD.doc - 5 - 

  

 

1.3.2 voir le nom des équipotentielles 
Un ensemble de liaisons reliées entre elles est appelé équipotentielle (net en anglais) chaque 

équipotentielle porte un nom que l'on peut voir en pointant cette équipotentielle avec le curseur de la 

souris: 

 

 

 

 

 

 

1.3.3 Agrandir et changer la police des noms des équipotentielles 

Options �Text Style (Wire Style) � Properties… 

1.3.4 Changer le nom d'une équipotentielle 

  → Cliquer BG sur un des segments de l'équipotentielle → , cliquer BD →  Properties →  onglet 

Net →  modifier Net Name →  OK 

1.3.5 Rendre visible ou invisible le nom d'une équipotentielle: 

 Cliquer BG sur un des segments de l'équipotentielle, cliquer BD, Properties, onglet Wire, cocher 

ou décocher  

1.3.6 Placer un Port (Place Port) 
Les Ports permettent de relier deux points d’un schéma sans avoir à tracer de liaison, cela améliore la 

clarté du schéma. 

, BG sur la liaison, choisir la forme du Port, OK… 

1.3.7 Créer automatiquement des liaisons ayant des noms 
d'équipotentielle de type x0, x1, x2 etc… 

Pour nommer les bus d'adresse A0,A1,A2,A3…ou les bus de données (D0, D1, D2…), il est pratique 

d'utiliser la méthode suivante: 

Tracer le premier fil, nommer l'équipotentielle x0 (voir 1.3.3; 1.3.4 et1.3.5) → dédoubler ensuite le fil 

(voir 1.1.5) 

1.3.8 Alimentation des circuit logiques VDD, VCC 
Les broches d'alimentations des circuit logiques ne sont en général pas représentée sur les symboles des 

composants, pourtant ces broches existent et on un nom  d'équipotentielle (Net Name), par exemple VCC, 

VDD, GND.  

Si dans un schéma des circuits logiques ont des alimentations avec des noms différents (par exemple 

VCC et VDD), il sera impossible de les relier lors du routage. Il faut donc sur le schéma changer le nom 

de certaine broches d'alimentation de façon à n'avoir que des VCC par exemple   

 

Pour savoir les numéros des broches d'alimentation d'un circuit logique: 

Sélectionner le symbole → Cliquer bouton droit → properties → Component Pins  → les broches 

d'alimentation ont dans la colonne Elec Type l'indication Power. 
 

 

Pour modifier le nom d'équipotentielle (Net Name) des broches d'alimentation d'un circuit logique: 

Sélectionner le symbole → Cliquer bouton droit → properties → Symbol Pins → sélectionner dans la 

grande fenêtre Pins le numéro de la broche dont on veut connaître le nom d'équipotentielle → modifier le 

nom dans la petite fenêtre Net Name  → Apply  → OK 

 

1.4 Raccourcis clavier: 
Les touches [W](wire), [C](component), [S](select) et [Echap] permettent de passer rapidement d'un 

mode à un autre (placement de composant, placement de liaison, selection) 
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1.5 Impression du schéma 

1.5.1 Choisir la disposition portait ou paysage: 

File → Print Setup → cocher portrait ou paysage → OK 

1.5.2 Imprimer 

File → Print → cocherla case "Scale to fit page" → Print Preview (pour vérifier l'aspect du document 

imprimé)→ Print 

1.6 Crée le fichier des équipotentielles 
Pour pouvoir tracer la carte correspondant à un schéma à l'aide de PCB, il faut depuis Schematic créer un 

fichier d'équipotentielle: 

Utils → Generate  Netlist… → OK 

Par défaut, le fichier d'équipotentiel est stocké dans le même répertoire que le fichier schéma, avec le 

même nom, mais avec l'extension ".net" 

1.7 Crée la nomenclature 
Pour alléger le schéma structrurel, certaines informations (valeur des résistances et des condensateurs, 

types des portes logiques) sont laissé invisibles. La nomenclature est une liste ou l'on retrouve toutes les 

information permettant de définir précisément chacun des composant 

File → Reports… → Bill of Materials... 
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2 PCB  

2.1 Charger une carte vierge  
Pour charger par exemple une carte au format Europe (100x160) depuis la librairie lib_PCAD et la 

sauvegarder dans un répertoire personnel sous un nouveau nom 

File → Open → Q → RT →lib_PCAD → 100x160.PCB → Ouvrir →File → Save as → enregistrer dans: 

indiquer le répertoire de destination (choisir le même répertoire que celui du fichier schéma et du fichier 

équipotentielles) →  nom de fichier:  choisir le même nom que le fichier schéma→ Enregistrer 

Par défaut, le fichier "carte" à l'extension ".PCB" 

2.2 Récupérer les composants d'un fichier d'équipotentielles 

Utils → Load  Netlist… → Netlist Filename... → Rechercher le fichier des équipotentielles crée 

précédemment → OK  

2.3 Rendre invisible valeur (value) et type 

Option → Selection Mask… → Block Selection →  dans le cadre Items appuyer Clear all → cocher  

Component → OK → selectionner tous les composants  → cliquer bouton droit sur la sélection → 

Properties.. → Visibility:décocher value et type→OK 

2.4 Placer les composants  
Attention, le placement des composants est fondamental et doit être fait avec soin. 

Placer les composants en respectant les consignes suivantes: 

• Avoir sous les yeux le schéma structurel et en tenir compte: les composants proches sur le structurels 

sont en général proches sur la carte 

• Travailler avec une grille 50.0  

• Orienter tous les composants suivant le même axe. 

• Pour les dipôles (résistance, condensateur, diodes) liés à un circuit intégré, optimiser une des liaisons. 

• Placer les connecteurs sur un bord. 

2.4.1 Choisir la grille 

Option→ Grids → Grid spacing → 50 → Add 

2.4.2 Placer les composants 

Touche F12 → choisir la référence → OK → cliquer bouton gauche sur la carte et garder le bouton 

gauche enfoncé. Il est possible, tant que le bouton gauche de la souris reste enfoncé de faire tourner le 

composant (touche R) de zoomer (touches F1, + et -). Lorsque la position du composant est satisfaisante, 

relâcher le bouton gauche et passer au composant suivant. Pour arrêter le placement:Cancel 

 

2.5 Traçage des pistes 

2.5.1 Carte en simple face ou double face? 
Si la carte à réaliser est en simple face, les pistes coté composant (TOP) sont en réalité des fils de cuivre 

(straps).  

• Ces fils sont donc nécessairement rectilignes (pas de coude) 

• Ils ne passent pas sous les composants 

• Ils n'arrivent pas directement à une patte d'un composant 

 

Si au contraire la carte à réaliser est en double face, les pistes coté composant 

• peuvent être coudées 

• peuvent passer sous un composant 

• Mais ne peuvent pas arriver directement à une patte de composant (soudage difficile coté cuivre) sauf si 

ce composant est une résistance. 

2.5.2 Stratégie 
Pour permettre de router toutes les liaisons, on tracera les segments de piste horizontaux coté cuivre et les 

segments de pistes verticaux cotés composant. Lorsque toutes les pistes sont tracées, on remplace les 
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pistes coté composant inutiles par des pistes coté cuivre. 

2.5.3  Choisir la couche 

Utiliser le menu déroulant:  

Bottom pour le coté cuivre 

Top pour le coté composant 

2.5.4 Choisir la largeur de piste courante 
On commencera par router toutes les pistes à 35mls ou 15mls pour passer entre les pastilles. Ensuite les 

pistes de puissance (courant important seront élargie) 

utiliser le menu déroulant   ou la touche [W] 

 

Il est possible dans changer la largeur de piste pendant le traçage d'une piste (par exemple  pour passer 

entre deux pastilles d'un CI) 

• passage entre pastille :15mils 

• piste de signal        :35mils 

• piste de puissance       :50mls ou 100mils 

2.5.5 Ajouter une largeur de piste dans le menu déroulant: 

Il suffit de saisir cette largeur dans la fenêtre du menu déroulant puis de valider avec la touche [Enter] 

2.5.6 Supprimer une largeur de piste du menu déroulant 

Options�Current line..� Delete � OK 

2.5.7 Tracer une piste : routage interactif  

→ cliquer gauche sur le début de la piste→ déplacer le curseur tout en gardant le bouton gauche 

enfoncé, le logiciel propose des tracés. Lorsqu'un début de tracé convient relâcher le bouton gauche, le 

morceau de piste proposée est alors tracé 

Il est alors possible 

- De changer de coté : touche [L] puis Bouton gauche pour faire la traversée 

-D'interrompre le traçage ( touche [/] )pour par exemple déplacer un élément gênant.  

-D'annuler le traçage (cliquer droit→ Cancel)  

-De poursuivre le traçage (cliquer bouton gauche... ) 

 

Remarques: 

Si le fait de cliquer sur une piste en efface un morceau, il faut modifier la configuration: 

Options�Configure…�Route�cocher la case "T-Route by default" 

 

A tout moment au cours du traçage d'une piste, il est possible  

• de Zoomer avec les touches [F1], [+] et [-] 

• de modifier la largeur avec la touche [W]  

• de modifier la grille avec la touche [G] 

• de changer de coté avec la touche [L] puis Bouton gauche pour faire la traversée 

2.5.8 Modifier le  tracé d'une piste existante 

→ sélectionner le (ou le) segment(s) à déplacer→ déplacer avec la souris 

Attention de ne pas créer de courts circuits lors du déplacement des pistes 

2.5.9 Remplacer un strap (piste coté composant) inutile par une 
piste coté cuivre 

 → choisir le coté composants →  sélectionner le ou les strap à remplacer→ choisir le coté cuivre 

→Edit→Move To Layer 

Attention de ne pas créer de courts circuits!! 
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2.6 Contrôle du routage 

2.6.1 Vérifier l'absence  de courts circuits: 

Utils → Load  Netlist… → Netlist Filename... → Rechercher le fichier des équipotentielles crée 

précédemment → OK → YES → Lorsque le message suivant apparaît:             

 → cliquer [oui] et rechercher, en fin de fichier, la 

signalisation de courts circuits éventuels (SHORTED NETS)  Il faut alors supprimer manuellement ces 

courts circuits 

 

2.6.2  Bugs: 

Il existe un bug sur la version PCAD 2004: lorsque l'on récupère le fichier des équipotentielles  pour 

vérifier l'absence de courts circuits, il arrive que le logiciel ne mette pas à jour le routage et fasse 

apparaître un grand nombre de "fil bleus" correspondant aux liaisons non routées alors que celles-ci sont 

effectivement routées.  

Il se peut aussi que le logiciel indique un très grand nombre de courts circuits alors qu'il en existe un seul. 

 

La seule solution est de sauvegarder le fichier, de fermer PCB, de l'ouvrir de nouveau , de 

recharger le fichier et de récupérer la "Netlist" 

2.6.3 Si l'on constate une erreur  
Si l'on constate une erreur sur la carte (empreinte fausse, pastilles non reliée, composant manquant...), il 

est indispensable  

• de supprimer éventuellement sur la carte les empreintes fausses 

• de retourner dans Schematic  

• de corriger l'erreur sur le schéma structurel et de sauvegarder le fichier schéma 

• de créer de nouveau le fichier d'équipotentielles depuis Schematic 

• de récupérer les composants du fichier d'équipotentielles dans PCB  

2.6.4 Colorier une équipotentielle: 
Il peut être utile de colorier une équipotentielle complète par exemple VCC ou GND lorsque l’on 

recherche un court circuit. 

Sélectionner un segment de l’équipotentielle → Edit → Net → Set color…           

 

2.7 Les finitions 

2.7.1 Modifier la largeur de segments de  pistes déjà tracées 

Sélectionner un ou plusieurs segments � Cliquer (bouton droit de la souris) sur la sélection � Propriétés 

� taper la largeur choisie �OK 

 

2.7.2 Modifier la largeur des pistes d'une équipotentielle complète 
Il est possible de sélectionner rapidement la totalité d'une équipotentielle pour ensuite en modifier la 

largeur de piste. 

Configurer d'abord l'outil Block sélection ainsi: 

Option � Selection Mask � Block selection �dans le cadre items: cocher Line � dans le cadre 

Layers: Set all�Single selection � dans le cadre items: cocher Line � dans le cadre Layers: Set all 

 

Ensuite: 

Sélectionner un segment de l'équipotentielle� Cliquer bouton droit sur ce segment � Select Net �(la 

totalité de l'équipotentielle est alors sélectionnée) Cliquer bouton droit sur l'équipotentielle� Propriétés 

� taper la largeur choisie �OK  

Attention à ne pas créer de courts circuits en élargissant les pistes 
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2.7.3 Placer du texte coté cuivre 

Choisir le coté cuivre (voir: choisir la couche)→  → Cliquer sur carte → taper le texte→ Place→  

  →  sélectionner le texte placé→appuyer la touche [F] pour retourner le texte (miroir)  

2.7.4 Déplacer une référence 

 → en maintenant la touche [Majuscule] enfoncée, cliquer bouton gauche sur la référence → relâcher 

la touche [Majuscule]  → la référence  est maintenant sélectionnée seule, il est possible de la faire tourner 

avec la touche [R], et de la déplacer avec la souris. 

 

2.7.5 Casser les angles 

... 

2.7.6 Créer un plan de masse 

Place→Copper Pour→cliquer successivement sur les coins de la carte→cliquer bouton droit pour 

terminer 

2.7.7 Associer un plan de masse à l'équipotentielle GND 

 →cliquer sur le plan de masse pour le sélectionner→ cliquer bouton doit →properties→onglet 

Connectivity→choisir GND dans la fenêtre Net 

2.7.8 Modifier les propriétés d' un plan de masse  

 →cliquer sur le plan de masse pour le sélectionner→ cliquer bouton doit properties→onglet 

Style→dans le cadre "Backoff", cocher Fixed et choisir une distance d'isolation de25mil →dans le cadre 

"State", cocher Poured → OK 

 

2.8 Imprimer 

2.8.1 Choisir l'orientation de l'impression (portrait/paysage) 

File → Print setup� ... 

 

2.8.2 Imprimer sur un même document les pistes, les straps et les 
composants (agrandis) 

File → Print → cocher Scale to fit page ,  sélectionner TOUT → cliquer Colors  et choisir un gris clair 

pour la couche Bottom→OK→Print preview... 

 

2.8.3  Imprimer (calque) les pistes coté cuivre à l'échelle 1  

File → Print → décocher Scale to fit page et sélectionner CUIVRE → cliquer Colors  et choisir noir pour 

la couche Bottom → Print preview... 
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2.9 Configuration 
Certains choix de configuration son mémorisés dans le fichier .pcb lui-même, les autre choix sont 

mémorisés dans pcb.ini et pcb.key 

 

2.9.1 Configurations mémorisées dans le fichier .pcb: 
Les grilles disponibles, les choix des via, l'activation ou non de "On line DRC", les distances mini (design 

rules), les définitions des impression (coté cuivre, coté composant…), le choix" scale to fit page" pour 

l'impression sont mémorisé dans le fichier .pcb 

Pour récupérer ces configurations, il est conseillé de créer des cartes vierges aux formats standards dans 

lesquelles ces configurations on étés choisies. Avant de récupérer des composants, on chargera une de ces 

cartes vierge. 

 

2.9.2 Configurations mémorisées dans le fichier pcb.ini 
Pour récupérer automatiquement ses informations de configuration, même si un autre utilisateur les a 

modifiées entre temps: 

• configurer correctement PCB 

• sauvegarder les fichiers Pcb.ini et Pcb.key (par exemple dans le répertoire Q:\RT\lib_PCAD) 

• créer le fichier pcb.bat suivant: 

copy  Q:\RT\lib_PCAD\Pcb.ini C:\Program Files\P-CAD 2004 

copy  Q:\RT\ lib_PCAD\Pcb.key C:\Program Files\P-CAD 2004 

C:\Program Files\P-CAD 2004\Pcb.exe 

pause 

copy C:\Program Files\P-CAD 2004\Pcb.ini Q:\RT 

copy C:\Program Files\P-CAD 2004\Pcb.key Q:\RT 

 

a) L'unité de longueur par défaut 

 Options�Configure� General 

 

b) Les largeurs de piste disponibles  

Options�Current Line 

c)  Les librairies  

Library�Setup... 

d)  l'option "T-Route by default"  

Options�Configure� Route.. 

e)  la désactivation du double clic  

Options�Preferences� Mouse.. 

  

f) l'option "block selection touching block"  

Options� Selection mask � Block Selection.. 

g)  La désactivation de "popup dialog"  

Options�Selection mask� Single selection.. 
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3  Design Explorer: (Simulation) 

3.1 Remarques préalables: 
 Pour être simulable, un schéma ne doit contenir que des composants simulables. On reconnaît un 

composant simulable en regardant dans les propriétés de ce composant (onglet Attributes). Les champs 

SimModel, SimFile, SimPins et SimNetlist doivent être renseignés.  

Avant de simuler un schéma il est utile de nommer les équipotentielles dont on veut tracer le 

chronogramme. 

3.1.1 Placer des alimentations ou des générateurs de signaux  

Faire un copier coller à partir du schéma source_simulation.sch situé dans lib_PCAD: 

3.2 Simulation temporelle (chronogramme)  

3.2.1 Lancer une simulation temporelle depuis schematic  

Simulate → Setup → La fenêtre de Design Explorer puis la fenêtre Analyses Setup s'ouvrent au bout de 

quelques secondes → dans l'onglet General, cocher uniquement Transient/Fourier Analysis → dans 

l'onglet Transient/Fourier, cocher uniquement Transient Analysis et décocher Default Parameters  

préciser les instants de début (start Time) et de fin (stop time) et le pas (step*) de l'analyse→Cliquer Run 

Analyses (au bout de quelques secondes apparaît une fenêtre avec des chronogrammes.) 

*plus le pas est grand, plus l'analyse est rapide, mais moins elle est précise 

3.2.2 Modifier les paramètre de simulation (depuis design explorer) 

Choisir l’onglet …nsx → Simulate → Setup → … 

 

3.2.3 Choisir les signaux à visualiser  

Dans la fenêtre Waveforms sélectionner un signal et appuyer show 

 

3.2.4 Visualiser deux signaux dans le même repère 

Cliquer sur le nom d’un signal et en maintenant bouton appuyé, déplacer ce signal 

3.2.5 Ne visualiser qu'un signal à l'écran  

Cliquer Bouton droit sur le signal → View Single Cell 

 

3.2.6 Mesurer des durées ou des tensions 

Dans le cadre « Mesurement Cursors » choisir le signal mesuré par le curseur A et le curseur B les 

curseurs apparaissent alors dans la partie supérieure gauche du graphique. On peut alors  les déplacer avec 

la souris et lire sous la fenêtre B-A les différences suivant l’axe des X (axe des temps) et suivant l’axe des 

Y (tension , intensité etc …)  

 

3.2.7 Zoomer sur une partie d'une courbe 

Faire un cadre de sélection à l'aide de la souris 

3.2.8 Visualiser la totalité d'une courbe 

Cliquer Bouton droit sur le signal → Fit Waveforms 

 

3.2.9 Imprimer les résultats de la simulation 

File → Print 
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3.3 Simulation fréquentielle (réponse en fréquence)  

3.3.1 Lancer une simulation fréquentielle depuis schematic  

Simulate → Setup → La fenêtre de Design Explorer puis la fenêtre Analyses Setup s'ouvrent au bout de 

quelques secondes → dans l'onglet General, cocher AC Small Signal Analysis → dans l'onglet AC Small 

Signal, cocher Decade choisir les fréquence mini et maxi ainsi que le nombre de point par decade (par 

exemple 100)→Cliquer Run Analyses (au bout de quelques seconde apparaît une fenêtre avec des 

chronogrammes.) 

3.3.2 Utiliser une échelle logarithmique pour les fréquence 

Cliquer Bouton droit sur le signal → Scaling → cocher log 

 

 

3.4 Bugs 

3.4.1 Nom des répertoires 
Attention : les répertoires de l’arborescence où est rangé le schéma ne doivent pas comporter d’espace par 

exemple le répertoire " Mes Documents " ne doit pas être utilisé. 
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4 Librairie 

4.1 Créer ou corriger  un composant: 
• Pad#: pour déplacer une broche sur l'empreinte (normalement Pad# = Pin DEs (sinon les 

broche sont dans le désordre) 

• Sym Pin#: pour déplacer une broche sur le structurel 

• PinDEs: le numéro de la broche sur le structurel et le typon 

 

modifier les pastille d'un composant existant: 

 editer l'empreinnte, copier coller une empreinte de base (DIP 14) ,changer les pastilles et sauver 

l'empreinte 

5 Configuration 
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